Degraded Platform Service
Incident Report for Regrid
Resolved
This incident has been resolved.
Posted Jun 30, 2022 - 14:59 EDT
Investigating
Our automated systems have noticed slow or unresponsive service on the Regrid platform and API. We've been notified and are currently looking into the issue.
Posted Jun 30, 2022 - 14:58 EDT
This incident affected: Regrid and Regrid API.