Elevated API Errors
Incident Report for Regrid
Resolved
This incident has been resolved.
Posted Aug 03, 2021 - 12:55 EDT
Identified
We are monitoring downtime caused by an issue with our host.
Posted Aug 03, 2021 - 12:04 EDT
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted Aug 03, 2021 - 11:42 EDT
This incident affected: Regrid, Regrid API, and Linode US-East (Newark).