DNS Outage
Incident Report for Regrid
Resolved
This incident has been resolved.
Posted Jul 23, 2021 - 09:18 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2021 - 09:06 EDT
Investigating
Landgrid services are currently unavailable due to a DNS issue. We are looking into the issue.
Posted Jul 23, 2021 - 08:37 EDT
This incident affected: Regrid and Regrid API.