Elevated API Errors
Incident Report for Regrid
Resolved
This incident has been resolved.
Posted Nov 24, 2021 - 10:42 EST
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted Nov 24, 2021 - 10:41 EST
This incident affected: Regrid and Regrid API.