Degraded Feature Service
Incident Report for Regrid
Resolved
This incident has been resolved.
Posted Jan 22, 2024 - 14:46 EST
Investigating
Our automated systems have noticed slow or unresponsive service on the Regrid Feature Service API. The team has been been notified and are currently looking into the issue.
Posted Jan 22, 2024 - 14:46 EST
This incident affected: Feature Service.