Missing owner name columns

Incident Report for Regrid

Resolved

This incident has been resolved. All Regrid services should be operating normally.
Posted Oct 22, 2025 - 16:58 EDT

Monitoring

A fix for the missing ownership columns has been implemented, and we are continuing to monitor the issue.
Posted Oct 22, 2025 - 16:09 EDT

Update

We are continuing to work on a fix for this issue. We believe that the issue is limited to requests made with "classic" Regrid tokens. Using JWTs may be a short-term workaround until we have a fix.
Posted Oct 22, 2025 - 15:01 EDT

Identified

We have been made aware of an issue causing some API and Feature Service customers to not receive certain ownership columns in their responses. We have identified the issue and are working on implementing a fix.
Posted Oct 22, 2025 - 13:43 EDT
This incident affected: Regrid API and Feature Service.