Regrid API - Partial Outage

Incident Report for Regrid

Resolved

This incident has been resolved. The Regrid API is fully operational.
Posted Aug 28, 2025 - 13:03 EDT

Monitoring

We have implemented a fix and are monitoring the Regrid API. Functionality should be restored for users.
Posted Aug 28, 2025 - 12:31 EDT

Identified

We have identified the issue and are working towards a fix.
Posted Aug 28, 2025 - 11:31 EDT

Investigating

We are currently investigating an issue affecting access to the Regrid API for some users. We will provide updates once the cause has been identified.
Posted Aug 28, 2025 - 10:50 EDT
This incident affected: Regrid API.