Degraded Platform Service

Incident Report for Regrid

Resolved

This incident has been resolved.
Posted Mar 19, 2025 - 11:31 EDT

Update

We are continuing to investigate this issue.
Posted Mar 19, 2025 - 11:29 EDT

Investigating

Our automated systems have noticed slow or unresponsive service on the Regrid platform and API. We've been notified and are currently looking into the issue.
Posted Mar 19, 2025 - 10:10 EDT
This incident affected: Regrid, Regrid API, Regrid Tiles, and Feature Service.