Slower tileserver responses
Incident Report for Regrid
Resolved
Tileserver response times have been reduced and we will continue to monitor the service.
Posted Nov 30, 2021 - 14:56 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 30, 2021 - 11:38 EST
Update
Tileserver latency continues to be higher than normal. We are continuing to investigate the cause of the issue, and are rolling out configuration changes to compensate.
Posted Nov 30, 2021 - 11:16 EST
Investigating
We are investigating slower tileserver responses.
Posted Nov 30, 2021 - 09:45 EST
This incident affected: Regrid Tiles.