Regrid Feature Service Performance Degradation

Incident Report for Regrid

Resolved

This incident has been resolved.
Posted Feb 11, 2025 - 18:15 EST

Investigating

We are currently investigating an issue where the Regrid Feature Service is responding to requests with a higher than usual volume for 403 Forbidden errors. We will update this incident as we make progress towards a resolution.
Posted Feb 11, 2025 - 17:04 EST
This incident affected: Feature Service.