Elevated API Errors
Incident Report for Regrid
Resolved
This incident has been resolved.
Posted Sep 08, 2021 - 08:51 EDT
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted Sep 08, 2021 - 08:47 EDT
This incident affected: Regrid and Regrid API.