Elevated API Errors
Incident Report for Regrid
Resolved
This incident has been resolved.
Posted Nov 29, 2021 - 19:38 EST
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted Nov 29, 2021 - 19:37 EST
This incident affected: Regrid and Regrid API.