Elevated API Errors
Incident Report for Regrid
Resolved
This incident has been resolved.
Posted Sep 14, 2021 - 06:05 EDT
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted Sep 14, 2021 - 04:11 EDT
This incident affected: Regrid and Regrid API.