Degraded Platform Service
Incident Report for Regrid
Resolved
This incident has been resolved.
Posted Jan 07, 2022 - 15:01 EST
Investigating
Our automated systems have noticed slow or unresponsive service on the Regrid platform and API. We've been notified and are currently looking into the issue.
Posted Jan 07, 2022 - 15:00 EST
This incident affected: Regrid and Regrid API.