Elevated API Errors
Incident Report for Regrid
Resolved
This incident has been resolved.
Posted Nov 30, 2021 - 11:17 EST
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted Nov 30, 2021 - 10:55 EST
This incident affected: Regrid and Regrid API.